Fibery - Fibery is down :-( – Incident details

All systems operational

Fibery is down :-(

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

EU

Major outage from 8:56 AM to 9:56 AM

API

Major outage from 8:56 AM to 9:56 AM

Collaborative Documents

Major outage from 8:56 AM to 9:56 AM

Live Updates

Major outage from 8:56 AM to 9:56 AM

Search

Major outage from 8:56 AM to 9:56 AM

Automations

Major outage from 8:56 AM to 9:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Root cause identified. Working on a fix

  • Investigating
    Investigating

    We are currently investigating.

    Some workspaces have returned to normal, but root cause still to be confirmed.