Fibery - Search functionality outage – Incident details

All systems operational

Search functionality outage

Resolved
Major outage
Started 19 days agoLasted about 2 hours

Affected

US

Major outage from 2:35 PM to 4:43 PM

Search

Major outage from 2:35 PM to 4:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.