Fibery - Fibery is down – Incident details

All systems operational

Fibery is down

Resolved
Major outage
Started 14 days agoLasted 21 minutes

Affected

EU

Major outage from 10:57 AM to 11:18 AM

API

Major outage from 10:57 AM to 11:18 AM

Collaborative Documents

Major outage from 10:57 AM to 11:18 AM

Live Updates

Major outage from 10:57 AM to 11:18 AM

Search

Major outage from 10:57 AM to 11:18 AM

Automations

Major outage from 10:57 AM to 11:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Postmortem will follow...

  • Investigating
    Investigating
    We are currently investigating this incident.