Fibery - Degraded Performance Across Integrations, Automations and Reports – Incident details

All systems operational

Degraded Performance Across Integrations, Automations and Reports

Resolved
Degraded performance
Started 1 day agoLasted about 19 hours

Affected

EU

Degraded performance from 8:00 AM to 2:58 AM, Under maintenance from 9:20 AM to 2:58 AM

Automations

Degraded performance from 8:00 AM to 2:58 AM

Integrations

Degraded performance from 8:00 AM to 9:20 AM, Under maintenance from 9:20 AM to 2:58 AM

Reports

Degraded performance from 8:00 AM to 2:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Integrations are temporarily operating in read-only mode

  • Investigating
    Investigating

    We are currently investigating this incident.