All systems operational

Resolved
Search is down

Started
January 09, 2023 at 16:52
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
US
Search
  • Resolved
    Update

    We just resolved the issue!

  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are currently investigating this incident.