All systems operational

Resolved
Linked fields updates are delayed

Started
January 27, 2023 at 10:24
Status
Resolved after less than a minute

Impact

Operational
Affected
EU
Automations
  • Resolved
    Resolved

    We just resolved the issue!