Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Show current status
Resolved
Performance is degraded for some requests
Started
February 22, 2023 at 16:12
Status
Resolved after less than a minute
Impact
Operational
Affected
EU
Application
Resolved
February 22, 2023 at 16:12
Resolved
February 22, 2023 at 16:12
We just resolved the issue!