Fibery - Fibery is down due to expired SSL certificate (Embarrassing…) – Incident details

All systems operational

Fibery is down due to expired SSL certificate (Embarrassing…)

Resolved
Major outage
Started about 1 year agoLasted 19 minutes

Affected

EU

Major outage from 6:32 AM to 6:52 AM

API

Major outage from 6:32 AM to 6:52 AM

Collaborative Documents

Major outage from 6:32 AM to 6:52 AM

Live Updates

Major outage from 6:32 AM to 6:52 AM

Search

Major outage from 6:32 AM to 6:52 AM

Automations

Major outage from 6:32 AM to 6:52 AM

Updates
  • Resolved
    Resolved

    All should be fine now.
    This was a humiliating incident for us.
    We'll take actions to not repeat it for sure, but the embarrassment will live in us forever.

  • Investigating
    Investigating

    We are currently working on it. Should be up in 10 mins.