Fibery - Collaborative Documents are periodically not loaded – Incident details

All systems operational

Collaborative Documents are periodically not loaded

Resolved
Partial outage
Started 11 months agoLasted about 10 hours

Affected

EU

Partial outage from 10:22 AM to 8:36 PM

Collaborative Documents

Partial outage from 10:22 AM to 8:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.