All systems operational

Resolved
Intermittent errors when accessing application

Started
November 16, 2023 at 11:17
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
EU
API
Application
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.