Fibery - Service disruption in Live updates – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Service disruption in Live updates
Resolved
Degraded performance
Started 6 months ago
Lasted about 1 hour
Affected
EU
Degraded performance from 11:16 AM to 12:10 PM
Live Updates
Degraded performance from 11:16 AM to 12:10 PM
Updates
Resolved
June 26, 2024 at 12:10
Resolved
June 26, 2024 at 12:10
This incident has been resolved.
Investigating
June 26, 2024 at 11:16
Investigating
June 26, 2024 at 11:16
We are currently investigating this incident.