Fibery - Search functionality outage: no results being returned – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Search functionality outage: no results being returned
Resolved
Major outage
Started 16 days ago
Lasted about 1 hour
Affected
EU
Major outage from 7:02 PM to 8:02 PM
Search
Major outage from 7:02 PM to 8:02 PM
Updates
Resolved
November 26, 2024 at 20:02
Resolved
November 26, 2024 at 20:02
This incident has been resolved.
Investigating
November 26, 2024 at 19:02
Investigating
November 26, 2024 at 19:02
We are currently investigating this incident.