Fibery - Degraded performance in EU region – Incident details

All systems operational

Degraded performance in EU region

Resolved
Partial outage
Started 1 day agoLasted 9 minutes

Affected

EU

Partial outage from 8:01 AM to 8:10 AM

API

Partial outage from 8:01 AM to 8:10 AM

Collaborative Documents

Partial outage from 8:01 AM to 8:10 AM

Live Updates

Partial outage from 8:01 AM to 8:10 AM

Search

Partial outage from 8:01 AM to 8:10 AM

Automations

Partial outage from 8:01 AM to 8:10 AM

Updates
  • Resolved
    UTC
    Resolved

    Error rates returned to normal at 08:10 UTC. Root cause: an internal background maintenance job coinciding with a spike in write activity overloaded the database. We have reconfigured the maintenance job and deployed an index fix to prevent recurrence.

  • Identified
    UTC
    Identified

    We are seeing elevated error rates and slow responses for workspaces in the EU region due to increased database load. US and UK regions are not affected.