All systems operational

Search is down

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

EU
Search
Updates
  • Resolved
    Resolved

    We've deployed updates in search service and something went wrong. Search is down now. We are currently investigating this incident.

  • Investigating
    Investigating

    We've deployed updates in search service and something went wrong. Search is down now. We are currently investigating this incident.