All systems operational

Search doesn't return results for some workspaces

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

EU
Search
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.