Fibery - App fails to load or takes a longer time – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
App fails to load or takes a longer time
Resolved
Partial outage
Started 10 months ago
Lasted 20 minutes
Affected
EU
Application
Updates
Resolved
March 04, 2024 at 13:15
Resolved
March 04, 2024 at 13:15
This incident has been resolved.
Investigating
March 04, 2024 at 12:55
Investigating
March 04, 2024 at 12:55
We are currently investigating this incident.