Fibery - Integrations are down. All new synchronisations are "Timed out" – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Integrations are down. All new synchronisations are "Timed out"
Resolved
Major outage
Started about 2 months ago
Lasted about 18 hours
Affected
EU
Integrations
US
Integrations
Updates
Resolved
November 07, 2024 at 06:45
Resolved
November 07, 2024 at 06:45
This incident has been resolved.
Monitoring
November 06, 2024 at 17:29
Monitoring
November 06, 2024 at 17:29
Integrations should work now. Monitoring
Investigating
November 06, 2024 at 12:30
Investigating
November 06, 2024 at 12:30
We are currently investigating this incident.